Accueil » Mairie » Autres » Utilisateur Mac - Besoin d'aide :-)
Tout ce qui a un rapport avec le jeu mais ne va dans aucune autre partie.

Re: Utilisateur Mac - Besoin d'aide :-)

Messagepar Sasori » Lun 31 Jan 2011 18:47

T'as quelle version de crossover ? Parce que sur la 10 il y a une liste de logiciels à installer, tu as uniquement à les sélectionner. Et dedans il y a le framework et MDAC.
Image
Avatar de l’utilisateur
Sasori
Maire de Sexy City
Maire de Sexy City
 
Messages: 4509
Âge: 35

Re: Utilisateur Mac - Besoin d'aide :-)

Messagepar Ludo147 » Lun 31 Jan 2011 18:56

Je suis en 9.2  ;)

Mais j'avais pas vu qu'il était dans la liste !

J'installe MDAC 2.8 et je te dis quoi.
Ludo147
Voteur occasionnel
Voteur occasionnel
 
Messages: 15

Re: Utilisateur Mac - Besoin d'aide :-)

Messagepar Ludo147 » Lun 31 Jan 2011 19:08

Alors mnt je n'ai plus le message d'erreur.

Je vois à présent tous les "Vetêments" et "Pratiques", etc... Mais impossible de cocher quoi que se soit !

Et je peux commencer une partie. Bon y a toujours ce problème de fenêtre qui coupe la partie du bas.
Ludo147
Voteur occasionnel
Voteur occasionnel
 
Messages: 15

Re: Utilisateur Mac - Besoin d'aide :-)

Messagepar Sasori » Lun 31 Jan 2011 19:10

A mon avis ça vient du fait que t'as installé le framework manuellement.
Pour ce qui est des fenêtre coupés tu pourras rien y changer, ça vient de CrossOver. Bref comme prévu c'est encore un logiciel qui pourrait être bien mais qui a de gros défauts d'affichage.
Image
Avatar de l’utilisateur
Sasori
Maire de Sexy City
Maire de Sexy City
 
Messages: 4509
Âge: 35

Re: Utilisateur Mac - Besoin d'aide :-)

Messagepar Ludo147 » Mar 1 Fév 2011 07:55

Bizarre car justement le Framework 2.0 je l'ai choppé de la liste de CrossOver...

Ça marche cher toi ?
Ludo147
Voteur occasionnel
Voteur occasionnel
 
Messages: 15

Re: Utilisateur Mac - Besoin d'aide :-)

Messagepar Sasori » Mar 1 Fév 2011 09:48

Oui oui moi ça fonctionne, c'est juste laid.
Bizarre alors parce que j'ai fait comme toi. T'as fait une bouteille XP ou Vista ? Moi XP.
Image
Avatar de l’utilisateur
Sasori
Maire de Sexy City
Maire de Sexy City
 
Messages: 4509
Âge: 35

Re: Utilisateur Mac - Besoin d'aide :-)

Messagepar Ludo147 » Mar 1 Fév 2011 09:54

XP aussi...

Mmm je vais virer la bouteille, en recréer une et recommencer ^_^

Sinon ça vient du fait que je suis en CrossOver 9.2 et toi 10, mais ça m'étonnerait quand même.
Ludo147
Voteur occasionnel
Voteur occasionnel
 
Messages: 15

Re: Utilisateur Mac - Besoin d'aide :-)

Messagepar Sasori » Mar 1 Fév 2011 09:55

Oui ça m'étonnerai aussi mais pour l'instant c'est la seule chose différente qu'on ai.
Image
Avatar de l’utilisateur
Sasori
Maire de Sexy City
Maire de Sexy City
 
Messages: 4509
Âge: 35

Re: Utilisateur Mac - Besoin d'aide :-)

Messagepar Ludo147 » Mar 1 Fév 2011 10:38

Et pour l'installation d'AccessDatabaseEngine, tu as pris l'instal que tu as mis sur ton site (onglet téléchargements), ou via CrossOver de nouveau ?
Ludo147
Voteur occasionnel
Voteur occasionnel
 
Messages: 15

Re: Utilisateur Mac - Besoin d'aide :-)

Messagepar Sasori » Mar 1 Fév 2011 10:57

Celle du site.
Image
Avatar de l’utilisateur
Sasori
Maire de Sexy City
Maire de Sexy City
 
Messages: 4509
Âge: 35

PrécédenteSuivante

Retourner vers Autres

  • Qui est en ligne
    Utilisateurs parcourant ce forum: Aucun citoyen et 1 invité